{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
296 visninger | Oprettet:

Klaus S
Klaus S
Tilmeldt:
30. jun 2014
Følger: 1 Emner: 5 Svar: 15

Motor vil ikke køle {{forumTopicSubject}}

Jeg har en kammerat der har brændt impeller pumpehuset af på sin 50 Hk Yamaha påhængsmotor. Alt er nu skiftet, men det undrer os at kølestrålen ikke er særlig kraftig med mindre man lukker af for to huller der sidder over vandindtaget med et par fingre. Er der nogen der kan give en forklaring på om det skal være sådan eller om der er noget galt.



Kommentarer på:  Motor vil ikke køle
  • #1   10. okt Det lyder som om i har brugt benskyller i forbindelse med drift. Prøv med en stor balje eller tønde, så der kommer godt med vand over skruen og se om det ikke gør tricket.
    Det giver tit en bedre fornemmelse af motorens opførsel.


  • Klaus S
    Klaus S Tilmeldt:
    jun 2014

    Følger: 1 Emner: 5 Svar: 15
    #2   10. okt Ja ok. Men ved du hvad de to huller over det store vand indtag er til? Tænker at når vi sejler på lavt vand og trimmer motoren op vil de kunne komme fri af vandet og dermed give samme virkning som hvis vi har spulemuffen på. Og dermed dårlig kølestråle?

  • #3   11. okt Mange har problemer med spulemuffer, selv om de burde virke.
    En balje med vand, der står min 10cm over kavationspladen svigter aldrig.
    Har i haft imprelleren kørt i smadder kan der sidde stumper i kølesystemet og spærre for flowet


  • #4   11. okt Sådan lige skal motoren suge vandet ind ved vandindtaget og sende det op til blokken.
    Hvis der kommer vand ud ved f.eks. nogle huller nederst i benet vil jeg tro pumpehuset er samlet forkert.
    Mener hullerne er til for at dræne benet for vand når man tager motoren op af vandet.
    Ved at der sidder nogle gummimuffer fra impellerhuset som skal sidde rigtigt, hvis den eller de er klemt skævt på vil vandet sprøjte hist og pist og vil resultere i et dårligt vandtryk samt det også vil sprøjte ud af div. huller.

    Så tror jeg vil starte med at skille benet ad og se om alt er samlet rigtigt og så tage den der fra.

    Kan også være som Jens skriver at der sidder noget af en impeller et sted i systemet og stopper flowet.


  • #5   11. okt bliver kølestrålen bedre når i lukker de 2 drænhuller ?

  • Klaus S
    Klaus S Tilmeldt:
    jun 2014

    Følger: 1 Emner: 5 Svar: 15
    #6   11. okt Ja så er der fuld stråle på. Han overvejer om han simpel skal prop dem, men vil det give andre problemer?

  • #7   11. okt Huller er der af en grund, så at proppe dem af er nok en lidt dårlig ide.
    Skil ad og saml rigtigt, der må være gået noget galt et sted ! !


  • #8   11. okt Har du set hvordan kølestråle så ud med spulemuffe inden den gik i smadre.
    Så du kan samligne.
    Hvis ikke, så kan det jo være at når du har benet under vand at det er nok til at de små huller ikke trækker luft = dårlig sladreståle..


  • #9   11. okt Som der også bliver skrevet, så er det lidt anderledes, når båden kommer i vand. - Jeg ville dog først lige fyrre godt op for kompressoren, og blæse kølestråle huller m.m.

    - Det virkede rigtig godt på min motor, så der måtte have siddet noget i klemme som 12 bars lufttryk lige kunne fjerne


Kommentér på:
Motor vil ikke køle