{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
206 visninger | Oprettet:

Mariner/yamaha 675 Reverse lock {{forumTopicSubject}}

Det her bør måske være under sektionen for Veteranmotorer, men alligevel....måske Mekanikles læser med smiley

Min gamle mariner 60hk /yamaha 675 har en simpel gaffel konstruktion til at låse den i bakgear. Desværre har jeg en del problemer med at få motoren i bakgear når den sejler - under stilstand eller i en balje er der ingen problemer men når jeg sejler er der tydelig modstand i det hele når jeg går fra neutral til bak og den går ikke rigtigt i gear

Jeg tror det måske skyldes forkert justering af baklåsen, således at den på een eller anden måde binder:

1) Skal baklåsen gå i indgreb ved skift fra frem til neutral, eller først når der skiftes til bak?

2) når man samler underben med resten af motoren skal man så sætte den i neutral eller frem? Selve knasten er en plasticdut der sidder over en stråleaksel, og jeg mistænker den for at have skiftet en stråle og dermed måske give låsen en forkert vandring? Det er som om gaflerne flytter sig lidt ekstra fra neutral til bak


Kommentarer på:  Mariner/yamaha 675 Reverse lock
  • #1   12. sep Hej Per,
    Havde selv haft Mariner/Yamaha 55 hk fra ca. 85 på min Skibsplast – samme motor.

    Låsemekanismen har jeg aldrig pillet ved, men den låste i neutral. Så for at løsne/hæve motor, skulle den stå i frem. (Fandt jeg ud af – så jeg undlod at justere, da det jo virkede smiley )
    Vel egentlig logisk ved vandtryk på motorben, da den jo skal være låst, når den går i bak.

    Hvad angår underben, mener jeg den stod i neutral ved empellerskift.

    Mekanikken kender jeg ikke og om gearkapel kan have noget at sige?
    Håber det kan hjælpe dig lidt.(Har stadig motoren stående bagerst i skuret. Så hvis du har fotos, kan de evt. sammenlignes, hvis det kan hjælpe dig).

    M.v.h smiley


  • #2   12. sep Hej Rene
    Tak for svar, det hjalp mig i alt fald videre mht hvornår den skal låse.

    Jeg havde benet af i aftes og smurte knasten der vipper låsemekanismen, så den glider i alt fald godt nu. Og stiller man den et hak til siden fungerer det ikke, så den er lukket.

    Når jeg nærstuderer motoren kan det måske også være et kabel eller gas/gear vælger problem: Gearkablet ser "for kort ud" specielt i bakgear, således der ikke er ret mange mm fra man går i bak til den giver gas... og så er den jo ikke nem at få i gear.


  • #3   12. sep Hej (igen) Per.

    Du er givetvis på rette vej – og finder nok løsningen med din store omhu smiley .

    Som jeg læser dit indlæg, er det alene ved fremdrift / fysisk vandpres på motorbenet at du har problemet… og altså Ikke når ”mekanismen” er løs og uden påvirkning i tønde/stilstand på vand.

    Så bare et helt lavpraktisk indspark:
    Prøv at simulere vand pres på land: Start motoren på muffe – og anvend træk bagud/ op på motorbenet ( f.eks via træk/spil). Så kan du jo se hvad der sker i praksis når du er i frem...., og når du herefter skifter til bak under pres.
    Måske bedre finde kilden til justering og løsning på den måde?

    Håber det giver mening smiley Pøj - pøj.

    M.v.h smiley



  • #4   13. sep Yes, det vil jeg prøve i aften. Havde gearvælgeren adskilt i går og smurte den og kablerne op. Der var også lidt at give af på kabellængden der, så nu føles den mere rigtig når jeg skifter gear (uden belastning).

    Tak for supporten smiley


Kommentér på:
Mariner/yamaha 675 Reverse lock

x