{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
159 visninger | Oprettet:

Støj på ekkolod {{forumTopicSubject}}

Hej,
Jeg har en Minn Kota RT55 hækmonteret motor hvor jeg har monteret en Garmin GT52HW transducer som er koblet til Garmin Striker 9sv.

Mit problem er, at når jeg køre lave omdrejninger, så kommer der støj på skærmen. Forsvinder igen når jeg sejler hurtigere.

Nogle som kan hjælpe.
På forhånd tak


Kommentarer på:  Støj på ekkolod
  • #1   2. maj Hej Daniel.
    Det kan være to ting, hvis ekkoloddet er koblet på samme batteri som motoren kan det være støj fra spændings regulatoren på motoren. Hvis den ikke er koblet på det samme batteri men den sider tæt på motoren er det højest sandsynligt det magnetfelt som motoren udsender som forstyrre.
    Hilsen Rasmus


  • #2   2. maj Skal måske lige tilføje at transduceren spændt på underside af motoren.

  • #3   2. maj Og hvis ledningerne til de to er stripset sammen kan magnet fældet i forsynings ledningerne også sagtens lave forstyrrelser i dem til ekkoloddet.

  • #4   3. maj Ok. Det lyder til at det er meget følsomt.
    Det er en opsætning som jeg bruger når jeg jeg låner en båd i en sø, men kan være at jeg skulle få fat i en seperat holder til transduceren.
    Tak for hjælpen.


  • jens s
    jens s Online Tilmeldt:
    jun 2008

    Følgere: 40 Både: 1 Emner: 17 Svar: 4.130
    #5   3. maj Prøv at ring til Garmin support, de plejer at være vældig hjælpsomme.
    Måske du skal have justeret på følsomheden eller andet >??
    Har selv et Garmin Plus ECHOMAP og som jeg husker det er da vist i manualen, at transduceren kan monteres på en elmotor, og der er da vist også et beslag med til det. (ikke noget jeg har brugt)
    Min transducer er en GT20-TM


Kommentér på:
Støj på ekkolod

x